Etiqueta: jdk


Error en Java: FRM-92095: Oracle Jinitiator too low 1

Trabajando en un proyecto antiguo en java con oracle developer forms, me topé con un error al ejecutar la página que usa varios plugins/applets de java. El error indicaba «FRM-92095: Oracle Jinitiator too low. Please install version 1.1.8.2 or higher». Esto sucede porque la aplicación trabaja con jdk 1.4 y es compatible con jdk 1.6 (que ambos usan Jinitiator), sin embargo tenía instalado el jdk 1.7 por otro proyecto y netbeans usa el 1.7 por defecto ó 1.8 en su versión más reciente. Si es una pc de un usuario común, se puede desinstalar las versiones actuales del jdk mayor […]